<!DOCTYPE html><html lang="en"><head><title>Global Times: Xi&#x27;s trips across country focus on harvest, food security amid global crisis</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=306" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=306" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=306" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kota-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=306"/><link rel="stylesheet" href="https://gray-kota-prod.cdn.arcpublishing.com/pf/resources/dist/kota/css/main.css?d=306"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/favicon.ico?d=306"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/favicon-16x16.png?d=306"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/favicon-32x32.png?d=306"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/favicon-48x48.png?d=306"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-57x57.png?d=306"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-60x60.png?d=306"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-72x72.png?d=306"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-76x76.png?d=306"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-114x114.png?d=306"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-120x120.png?d=306"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-144x144.png?d=306"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-152x152.png?d=306"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-167x167.png?d=306"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-180x180.png?d=306"/><link rel="amphtml" href="https://www.kotatv.com/prnewswire/2022/12/26/global-times-xis-trips-across-country-focus-harvest-food-security-amid-global-crisis/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102844882"/><meta name="google-play-app" content="app-id=com.graytv.android.kotanews"/><meta name="burst" content="kota"/><meta property="og:url" content="https://www.kotatv.com/prnewswire/2022/12/26/global-times-xis-trips-across-country-focus-harvest-food-security-amid-global-crisis/"/><link rel="canonical" href="https://www.kotatv.com/prnewswire/2022/12/26/global-times-xis-trips-across-country-focus-harvest-food-security-amid-global-crisis/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1603617819965659"/><meta property="fb:pages" content="105244278570"/><meta property="article:publisher" content="https://www.facebook.com/KOTA-Territory-News-105244278570/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kotatv.com/pf/resources/images/logo-icons/kota.svg?d=306"/><meta name="twitter:image" content="https://www.kotatv.com/pf/resources/images/logo-icons/kota.svg?d=306"/><meta property="og:site_name" content="https://www.kotatv.com"/><meta property="og:title" content="Global Times: Xi&#x27;s trips across country focus on harvest, food security amid global crisis"/><meta name="twitter:title" content="Global Times: Xi&#x27;s trips across country focus on harvest, food security amid global crisis"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kotatweets"/><meta name="twitter:creator" content="@kotatweets"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOTA",
  "url": "https://www.kotatv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kotatv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kota.png?d=306"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KOTA-Territory-News-105244278570/",
    "https://www.instagram.com/kotakevnnews/",
    "https://www.twitter.com/kotatweets/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Global Times: Xi's trips across country focus on harvest, food security amid global crisis",
  "url": "https://www.kotatv.com/prnewswire/2022/12/26/global-times-xis-trips-across-country-focus-harvest-food-security-amid-global-crisis/",
  "image": "https://www.kotatv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kota.png?d=306",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Global Times: Xi's trips across country focus on harvest, food security amid global crisis",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kotatv.com/prnewswire/2022/12/26/global-times-xis-trips-across-country-focus-harvest-food-security-amid-global-crisis/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KOTA",
    "url": "https://www.kotatv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kotatv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kota.png?d=306"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-12-26T08:36:00Z",
  "datemodified": "2022-12-26T08:36:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kota-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=306"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2owyrK8a1zNeTZ5koESn4jvlmhQ3Sr419SiXDkJcHqnYHur0tXycBi_0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2mcpiCAw4-WOOo-W4zNNOly1p_sxtVrm8Z6BoN3Uu12WU_7UBdC2AsksJoLq4jG9zng1E7jVvA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 363,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=306"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kotatv.com/prnewswire/2022/12/26/global-times-xis-trips-across-country-focus-harvest-food-security-amid-global-crisis/",
        contentId: "HKGJ4WM2XZCWRKAVPNAJYP53OU",
        contentKewords: [ ],
        contentName: "Global Times: Xi\'s trips across country focus on harvest, food security amid global crisis",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/26/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "26",
        publishedMonth: "12",
        publishedYear: "2022",
        stationName: "kota",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kotatv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:de587224abc143ea-script-reference" style="display:none" data-fusion-component="de587224abc143ea-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("de587224abc143ea", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:de587224abc143ea-script-reference" style="display:none" data-fusion-component="de587224abc143ea-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d3b48c5d-a8e1-4493-bc26-c26ea07db8e3","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KSATX-GBG76-QW4GB-98TRZ-V57TP",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"KSATX-GBG76-QW4GB-98TRZ-V57TP";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxfw25qy5jmqca-f-726ad7edd-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"913338","ak.ai":parseInt("584712",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2e3989a9","ak.r":30889,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":33298,"ak.gh":"23.45.181.212","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1672045572","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Bxx9GHzBlAHRVrDpmC6jVSIvPirGu3hehYSlM21lZxjoEqV9S8hiEOm1hcr5LbA4oY2fJaJAPyoAM3GVIulfrQWMMJBNk8XWTC8bABFKzQSF9xdmdmyvTg/UB6EqH/loEhC5tx5HXuwZxp5VMiUAvlib/e3GqZp6wv+QhKYDiBRFWilGiDzGTHdk0tUMCOIloErlprgKWZItwBo8Z0q4l1fkIn8h41qV6yVXLVulnMTT7dM/Bq0YCe2a0rc4W3KdHiW9KJVz6FoA0Xw8HWj8Kj6T3KdhyJsI0kBxvHN2aedqs4Bt6dvpZxcuFMPKJOumYnlIV/DzYwv3cUKfmlr/iKrqpkkZNL4UfuG8ORv8J6iaGvQZ0xW6eksyXdscBPP/s/pYb05ZZT8gIeXfM4+W4SfagkL+IefA770rBu7FZpQ=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kota.jpg?d=306&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kota.svg?d=306&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kota.svg?d=306&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/closings">Closings</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/local">Local</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/fine-arts">Fine Arts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health/Medical</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/law-enforcement">Law Enforcement</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/medical">Medical</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/science">Science</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/sturgis-rally">Sturgis Rally</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-app">Download Our Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">Good Morning KOTA Territory</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Good Morning KOTA Territory navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/cooking-with-eric">Cooking With Eric</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food &amp; Drink</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/sheridan-cooks">Sheridan Cooks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/wine-minute">Wine Minute</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/big-ol-fish">Big Ol Fish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-hike">Friday Night Hike</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Politics navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=MWABtOLPn1mHZjcLJ-YYQg" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/black-hills-region" rel="noopener noreferrer" target="_blank">Support Local Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/224/kota/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KOTA on FACEBOOK" class="p-2" href="https://www.facebook.com/KOTA-Territory-News-105244278570" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KOTA on INSTAGRAM" class="p-2" href="https://www.instagram.com/kotakevnnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KOTA on TWITTER" class="p-2" href="https://www.twitter.com/kotatweets" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KOTA on YOUTUBE" class="p-2" href="https://www.youtube.com/user/blackhillsfox" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-orange py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/closings/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Closings and Delays</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Closings Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Closings<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Global Times: Xi's trips across country focus on harvest, food security amid global crisis</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Dec. 26, 2022 at 2:36 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->28 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">BEIJING</span></span>, <span class="legendSpanClass"><span class="xn-chron">Dec. 26, 2022</span></span> /PRNewswire/ -- In a major speech at the central rural work conference from Friday to Saturday, where top officials mapped out policy priorities for agriculture, rural areas, and farmers in 2023, President Xi Jinping again stressed the need to protect food security, saying that ensuring a stable and safe supply of food and important agricultural products is always the top priority for building a strong agricultural country.<br/>Since becoming leader of the world's most populous country a decade ago, Xi has kept one thing very close to his heart: Securing the "rice bowl" for 1.4 billion Chinese people. "Of all things, eating matters the most," as he put it during a meeting in March.<br/>Such a personal focus on food security became especially prominent in 2022, as the world faced what the UN called "a year of unprecedented hunger" due to a confluence of factors, ranging from the COVID-19 pandemic to extreme weather, to geopolitical conflicts, which also exerted great pressure on <span class="xn-location">China's</span> food production and supply. <br/>Over the past year, images of Xi visiting apple orchards in Yan'an, <span class="xn-location">Northwest China's</span> <span class="xn-location">Shaanxi Province</span>, rice fields in Meishan, <span class="xn-location">Southwest China's</span> <span class="xn-location">Sichuan Province</span>, and a seed laboratory in Sanya, <span class="xn-location">South China's</span> <span class="xn-location">Hainan Province</span>- interacting with farmers, scientists, and local officials and learning about every aspect of food production - vividly captured the Chinese leader's special focus on putting food on the tables of Chinese people.<br/>Such a special focus translated into robust policy support and other resources for food production and supply, and offered profound inspiration and encouragement for everyone involved in the crucial work from farmers to scientists to local officials. As a result, <span class="xn-location">China</span> not only withstood multiple challenges but actually saw a bumper harvest and record grain output that effectively ensures food security, while also making steady progress in technological innovation and agricultural modernization to ensure food self-reliance.<br/>The Chinese President's focus on food security also transcends national borders, as he has used various international occasions - from the G20 summit in <span class="xn-location">Bali, Indonesia</span> to the Shanghai Cooperation Organization (SCO) summit in Samarkand, <span class="xn-location">Uzbekistan</span> - to push for global cooperation to address the acute global food crisis, putting into practice <span class="xn-location">China's</span> vision for a human community with a shared future.<br/><br/><b>Treasure land of grain production</b></p><p class="text | article-text">"It gave us profound inspiration and encouragement," <span class="xn-person">Liu Chao</span>, the head of the village of Yongfeng in Meishan, told the Global Times, as she recalled with palpable excitement Xi's visit to the village in June. "We have been firmly holding on to this land and quietly growing food for so many years, and we finally welcomed our highlight moment." <br/>During the inspection tour, Xi, also general secretary of the Communist Party of <span class="xn-location">China</span> (CPC) Central Committee, visited rice fields and interacted with local farmers and officials, learning about local efforts in advancing high-standard farmland development and boosting grain production, among other things.<br/>"The general secretary said that our land is a treasure land of grain production, which profoundly inspired and encouraged us all," Liu said, noting that local farmers and officials are more confident and determined to preserve the high-standard farmlands and contribute more to the nation's food production.<br/>The high-standard farmland in Yongfeng, which covers an area of 3,100 mu (206 hectares), is one of the most successful demonstration models for high-standard farmlands in <span class="xn-location">Sichuan</span>. Preserving and developing high-standard farmland is a crucial part of <span class="xn-location">China's</span> effort to ensure food security. During a meeting with national political advisers from the sectors of agriculture and social security in March, Xi stressed that <span class="xn-location">China</span> must carry out a project to protect its fertile earth and strive to develop 66.7 million hectares of high-quality farmland.<br/>Xi said at the meeting that <span class="xn-location">China</span> must give greater priority to bolstering its capacity in agricultural production and make unrelenting efforts to ensure grain security, while putting emphasis on food self-reliance and various efforts to ensure that "the Chinese rice bowl is firmly held in our own hands."<br/>The president's inspection tours in numerous places across the country over the past year also focused on various aspects of the effort to ensure food self-reliance, including technological innovation in seed production and overall agricultural modernization.<br/>In April, Xi visited a seed laboratory in Sanya, stressing the crucial role of "Chinese seeds" in ensuring the country's food security. "To ensure that <span class="xn-location">China's</span> seed resources are self-supporting and under better control, self-reliance must be achieved in seed technology," he said.<br/>In Yan'an, after visiting an apple orchard and learning about apple-growing techniques, picking method, apple variety and quality and sales prices, Xi called for efforts to advance rural revitalization across the board and ceaselessly strive for the modernization of agriculture and rural areas.<br/>The trip to Yan'an, a "holy land" for the Chinese revolution, came less than a week after the conclusion of the 20th CPC National Congress in October, where Xi, in a report to the momentous meeting, stressed that "we must reinforce the foundations for food security on all fronts."<br/>"After the general secretary left, our [local government] issued plans and has taken actions. His trip is of great significance to the promotion of our project," Zhang Runsheng, head of the village of Nangou in Yan'an, where Xi visited, told the Global Times. Apples have become the "happy fruit of getting rid of poverty and becoming prosperous," he said. <br/>As Zhang noted, the president's visits and special focus on food security are a great boost to all aspects of the food production chain both in terms of moral and policy support, which ultimately yield great results in expanding food production and ensuring food security, farmers, local officials and analysts said.<br/><br/><b>Bumper harvest</b></p><p class="text | article-text">Thanks to the robust efforts, <span class="xn-location">China</span> saw a bumper harvest in the past year. In 2022, <span class="xn-location">China's</span> grain output reached 686.53 billion kilograms, an increase of 0.5 percent from the year before, reaching a new record high and marking the eighth consecutive year that the country's total grain production has exceeded 650 billion kilograms, according to the National Bureau of Statistics (NBS).<br/>Meanwhile, the area of cultivated farmland stood at 1.775 billion mu, up 0.6 percent from 2021, and per unit output of grain reached 387 kilograms per mu, the NBS said.<br/><span class="xn-location">China's</span> achievements in securing food production and security stands out globally, as the world is facing a food crisis of unprecedented proportions, the largest in modern history due to geopolitical conflict, climate shocks, and the threat of a global recession, according to the UN's World Food Programme (WFP).<br/>The WFP noted that as many as 828 million people worldwide go to bed hungry every night and a total of 49 million people in 49 countries are teetering on the edge of famine.<br/><span class="xn-location">China</span>, which has nearly one-fifth of the world's population, also faced a series of challenges in ensuring food production. On top of the COVID-19 epidemic, rare autumn floods in the northern part of the country, an extended drought, and high temperatures in the south exerted great pressure on production. Farmers also faced a spike in fertilizer prices and other ripple effects from the global food crisis. <br/>"Despite many challenges, <span class="xn-location">China</span> saw another bumper harvest this year. And the main factors behind this are that the Chinese government attaches great importance to this. Both Party committees and governments assume the responsibility for ensuring food production and have allocated strong, effective financial support," Li Guoxiang, a research fellow at the Rural Development Institute of the Chinese Academy of Social Sciences, told the Global Times.<br/>In the report to the 20th CPC National Congress, Xi said "We will ensure that both Party committees and governments assume responsibility for ensuring food security." At the central rural work conference, Xi also called for a strict assessment in order to urge all localities to truly shoulder the responsibility of ensuring food security, among other efforts to secure food supplies, including expanding output and reducing food waste.  <br/>Li noted that with both Party committees and governments assuming the responsibility for ensuring food production, the supervision of local governments has been effectively strengthened. Also, special work groups were formed to strictly implement national policies and tackle various challenges for food production, and farmers were incentivized by financial support to increase production. <br/>Over the last year, <span class="xn-location">China's</span> central government issued a subsidy of <span class="xn-money">120.5 billion yuan</span> (<span class="xn-money">$17.3 billion</span>) in advance for the protection of cultivated land fertility, continued to increase the minimum purchase price of wheat and rice, and successively allocated a one-time subsidy of <span class="xn-money">40 billion yuan</span> to grain farmers, which doubled from the previous year, according to the China Media Group (CMG).<br/>Also, <span class="xn-location">China's</span> efforts to create high-standard farmland, promote technological innovations, and establish mechanisms to ensure supply of agricultural materials also played major roles in the bumper harvest. <br/><span class="xn-location">China</span> will create 1 billion mu of high-standard farmland, which will increase output per mu by as much as 20 percent, while the country's mechanization rate of crop cultivation and harvest exceeded 72 percent, the CMG reported on December 12. <br/>The government's support for smallholder farmers in <span class="xn-location">China</span>, who total 250 million and produce about 80 percent of food in <span class="xn-location">China</span>, is crucial for the country's success in maintaining domestic food stability amid the global food crises, the World Economic Forum said in a report in November.<br/>A bumper harvest in the world's most populous country is also of great significance for the world, Li said. "This year, many countries in the world have sharply reduced grain production. Affected by the <span class="xn-location">Ukraine</span> crisis, global grain prices have fluctuated sharply this year. The increase in <span class="xn-location">China's</span> grain production has positive significance for global food security and the stabilization of global grain prices, and has made <span class="xn-location">China's</span> contribution," he said.<br/><br/><b>'Candle in the dark' for the world</b></p><p class="text | article-text">Aside from putting a special focus on guaranteeing the "rice bowl" of the Chinese people, during high-profile overseas trips over the last year, Xi also actively pushed for joint efforts to tackle the global food crisis. <br/>In September, while attending the 22nd Meeting of the Council of Heads of State of the SCO in Samarkand, <span class="xn-location">Uzbekistan</span>, Xi stressed the need to implement the statements on safeguarding international energy and food security adopted by this summit. <br/>At the meeting, the Chinese leader also announced that <span class="xn-location">China</span> will provide developing countries in need with emergency humanitarian assistance in grain and other supplies worth <span class="xn-money">1.5 billion yuan</span>.<br/>In November, while attending the G20 summit in <span class="xn-location">Bali, Indonesia</span>, Xi noted that food and energy security is the most pressing challenge in global development, stressing that the way out of this is to enhance cooperation on market supervision and regulation, build partnerships on commodities, develop an open, stable, and sustainable commodities market, and work together to unclog supply chains and stabilize market prices.<br/>Xi also called for opposition to any attempt to politicize food and energy issues or use them as tools and weapons, and announced that <span class="xn-location">China</span> has put forward the International Cooperation Initiative on Global Food Security in the G20.<br/>The Chinese leader's call for global efforts to tackle the issues and <span class="xn-location">China's</span> contribution to global common development have drawn widespread praise overseas. <br/><span class="xn-person">Veronika S. Saraswati</span>, China Study Unit Convener at the Centre for Strategic and International Studies Indonesia, said that <span class="xn-location">China's</span> foreign policy principle of building respectful and non-dominative economic partnerships and focusing on multilateralism brings "great hope" to the world.<br/>"In contrast to the perspective of unilateralism that eliminates other countries, <span class="xn-location">China</span> with the perspective of multilateralism emphasizes respect for other countries as well as fair partnership because no countries can stand alone. Definitely, this principle is 'a candle in the dark' amid world uncertainty and international economic recession," Saraswati told the Global Times.<br/>More than hope, <span class="xn-location">China's</span> contributions to global food security have been felt across the world. Thanks to the hybrid rice technology, <span class="xn-location">China</span> has not only managed to feed nearly 20 percent of the world's population with less than 9 percent of the world's arable land, but has also become the largest food producer and the third largest food exporter in the world.<br/>Over the last year, as many countries faced acute food crises and natural disasters, <span class="xn-location">China</span>-donated food has also helped many people evade hunger. For example, as <span class="xn-location">Sri Lanka</span> faced a serious economic crisis, <span class="xn-location">China</span> donated a total of 5,500 metric tons of rice to the country over five months. The Chinese government also donated food and other forms of humanitarian assistance to many other countries, including <span class="xn-location">Pakistan</span> and <span class="xn-location">Afghanistan</span>.<br/>"Food security is fundamental to human survival," Xi said in a written statement to the International Forum on Hybrid Rice Assistance and Global Food Security in November, noting that <span class="xn-location">China</span> will make a greater contribution to the speedy implementation of the UN 2030 Agenda for Sustainable Development and to building a world free from hunger and poverty.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/global-times-xis-trips-across-country-focus-on-harvest-food-security-amid-global-crisis-301709930.html">https://www.prnewswire.com/news-releases/global-times-xis-trips-across-country-focus-on-harvest-food-security-amid-global-crisis-301709930.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Global Times</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kota" style="display:none" data-fusion-component="footer-kota"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/covid-19-map">COVID-19 Map</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/black-hills-region" rel="noopener noreferrer" target="_blank">KOTA Territory in Business</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOTA</li><li class="footer-contact | footer-address">2001 Skyline Drive</li><li class="footer-contact | footer-city-state">Rapid City, SD 57709</li><li class="footer-contact | footer-phone">(605) 394-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KOTA-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kotatv.com" rel="noopener noreferrer" target="_blank">publicfile@kotatv.com - (605) 394-7777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kota-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/c07279d4-a085-52c2-6188-3666430d73d9/ef7a3d49-1be4-452d-8321-dd25e0d8e18a.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kota" style="display:none" data-fusion-component="footer-kota"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>