<!DOCTYPE html><html lang="en"><head><title>LiqTech Receives Wastewater Treatment System Order for Metal Processing Industry</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=300" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=300" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=300" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kota-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=300"/><link rel="stylesheet" href="https://gray-kota-prod.cdn.arcpublishing.com/pf/resources/dist/kota/css/main.css?d=300"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/favicon.ico?d=300"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/favicon-16x16.png?d=300"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/favicon-32x32.png?d=300"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/favicon-48x48.png?d=300"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-57x57.png?d=300"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-60x60.png?d=300"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-72x72.png?d=300"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-76x76.png?d=300"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-114x114.png?d=300"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-120x120.png?d=300"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-144x144.png?d=300"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-152x152.png?d=300"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-167x167.png?d=300"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kota/apple-touch-icon-180x180.png?d=300"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102844882"/><meta name="google-play-app" content="app-id=com.graytv.android.kotanews"/><meta name="burst" content="kota"/><meta property="og:url" content="https://www.kotatv.com/prnewswire/2022/11/08/liqtech-receives-wastewater-treatment-system-order-metal-processing-industry/"/><link rel="canonical" href="https://www.kotatv.com/prnewswire/2022/11/08/liqtech-receives-wastewater-treatment-system-order-metal-processing-industry/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1603617819965659"/><meta property="fb:pages" content="105244278570"/><meta property="article:publisher" content="https://www.facebook.com/KOTA-Territory-News-105244278570/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kotatv.com/pf/resources/images/logo-icons/kota.svg?d=300"/><meta name="twitter:image" content="https://www.kotatv.com/pf/resources/images/logo-icons/kota.svg?d=300"/><meta property="og:site_name" content="https://www.kotatv.com"/><meta property="og:title" content="LiqTech Receives Wastewater Treatment System Order for Metal Processing Industry"/><meta name="twitter:title" content="LiqTech Receives Wastewater Treatment System Order for Metal Processing Industry"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kotatweets"/><meta name="twitter:creator" content="@kotatweets"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOTA",
  "url": "https://www.kotatv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kotatv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kota.png?d=300"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KOTA-Territory-News-105244278570/",
    "https://www.instagram.com/kotakevnnews/",
    "https://www.twitter.com/kotatweets/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "LiqTech Receives Wastewater Treatment System Order for Metal Processing Industry",
  "url": "https://www.kotatv.com/prnewswire/2022/11/08/liqtech-receives-wastewater-treatment-system-order-metal-processing-industry/",
  "image": "https://www.kotatv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kota.png?d=300",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "LiqTech Receives Wastewater Treatment System Order for Metal Processing Industry",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kotatv.com/prnewswire/2022/11/08/liqtech-receives-wastewater-treatment-system-order-metal-processing-industry/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KOTA",
    "url": "https://www.kotatv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kotatv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kota.png?d=300"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-08T14:00:00Z",
  "datemodified": "2022-11-08T14:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kota-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=300"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2owyrK8a1zNeTZ5koESn4jvlmhQ3Sr419SiXDkJcHqnYHur0tXycBi_0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2mcpiCAw4-WOOo-W4zNNOly1p_sxtVrm8Z6BoN3Uu12WU_7UBdC2AsksJoLq4jG9zng1E7jVvA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 363,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=300"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kotatv.com/prnewswire/2022/11/08/liqtech-receives-wastewater-treatment-system-order-metal-processing-industry/",
        contentId: "UBPDXKMVMFEZHHSZPPSKMJ7ZAU",
        contentKewords: [ ],
        contentName: "LiqTech Receives Wastewater Treatment System Order for Metal Processing Industry",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "08",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "kota",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kotatv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:de587224abc143ea-script-reference" style="display:none" data-fusion-component="de587224abc143ea-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("de587224abc143ea", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:de587224abc143ea-script-reference" style="display:none" data-fusion-component="de587224abc143ea-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-26ae3511-5f72-4288-bc29-edcb7b8c5a60","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KSATX-GBG76-QW4GB-98TRZ-V57TP",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"KSATX-GBG76-QW4GB-98TRZ-V57TP";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxgcrciy3kokhq-f-b3285475a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"913338","ak.ai":parseInt("584712",10),"ak.ol":"0","ak.cr":15,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"173f2451","ak.r":42654,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":55898,"ak.gh":"23.72.92.36","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1667920527","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==OLOwWp4yCHffS9NS95FL4jpJqEQTtAuXpQJdbKYlriDP3PYozwcz6TylwHStaY+EW1JK4S4/HzITgHkYi/5HHPsc8vAi50ahLI9evdEZ+SpfXW+u7Y7OBqXusw8W1tNsCT89tkB2RCE2VwNFJo35KnMwrXydg6kT3v/w1Y3XffZ0ONr6cworobAhVGAFZ4m3qtEst4MRyU3M7VjZYBrQsOea6hEUPQZA9frUrg0+65Yhc9Q9CU8MMN3DYG/DrgYwMP+EUR90euzd79wtNK1O0NN1rQ9YNJY9quKalXy/cGbe0p7439p4oSCqXKdKlS/IKtlij7HnKRdLKCMaXltc+6aPKXONoFLRDqMW43N1AVHY8wrn8vhndGBkVqcY+xWb4MGvNdIxAcK2E4qgVj9b5FQRu9L4xWSz32y7z0GWb3Q=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kota.jpg?d=300&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kota.svg?d=300&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kota.svg?d=300&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/local">Local</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/fine-arts">Fine Arts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health/Medical</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/law-enforcement">Law Enforcement</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/medical">Medical</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/science">Science</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/sturgis-rally">Sturgis Rally</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-app">Download Our Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">Good Morning KOTA Territory</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Good Morning KOTA Territory navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/cooking-with-eric">Cooking With Eric</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food &amp; Drink</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/sheridan-cooks">Sheridan Cooks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/wine-minute">Wine Minute</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/big-ol-fish">Big Ol Fish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-hike">Friday Night Hike</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Politics navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=MWABtOLPn1mHZjcLJ-YYQg" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/black-hills-region" rel="noopener noreferrer" target="_blank">Support Local Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/224/kota/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KOTA on FACEBOOK" class="p-2" href="https://www.facebook.com/KOTA-Territory-News-105244278570" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KOTA on INSTAGRAM" class="p-2" href="https://www.instagram.com/kotakevnnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KOTA on TWITTER" class="p-2" href="https://www.twitter.com/kotatweets" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KOTA on YOUTUBE" class="p-2" href="https://www.youtube.com/user/blackhillsfox" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-yellow py-1"><div class="container-xl d-flex flex-row justify-content-between font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>LiqTech Receives Wastewater Treatment System Order for Metal Processing Industry</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 8, 2022 at 8:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass">BALLERUP, <span class="xn-location">Denmark</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 8, 2022</span></span> /PRNewswire/ -- <b>LiqTech International, Inc. </b>(NASDAQ: LIQT), a clean technology company that manufactures and markets highly specialized filtration products and systems, today announced the receipt of an order for a wastewater treatment system for the metal processing industry in <span class="xn-location">Denmark</span>. The project will deploy a complete filtration system solution leveraging LiqTech's silicon carbide (SiC) membrane that has unique technical advantages for treating this type of wastewater.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="LiqTech International, Inc. is a clean technology company that provides state-of-the-art..." height="75" src="https://gray-kota-prod.cdn.arcpublishing.com/resizer/fM2BkyJ0j1O0lw3xMiriSbbyf28=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VNUILI5ZA4WTN35KP2BYZOISJY.jpg" width="980"/></div><figcaption class="figure-caption">LiqTech International, Inc. is a clean technology company that provides state-of-the-art ceramic silicon carbide filtration technologies for gas and liquid purification. (PRNewsfoto/LiqTech International, Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Wastewater from the metal processing industry contains many demanding substances, including lubricating oils, suspended solids, various raw metals, surfactants, corrosion inhibitors, antifoam agents, biocides, and others. From an operational point of view, an efficient treatment of this wastewater will help the industry significantly by reducing water usage and decreasing the costs associated with the handling of polluted water effluent. Also, the use of LiqTech's SiC membrane-based water treatment systems will enable customers to much easier comply with strict environmental regulation of their polluted water effluent.</p><p class="text | article-text"><span class="xn-person">Fei Chen</span>, CEO of LiqTech, commented, "We are very pleased to have received a new system order for this important application.  It is a potentially large addressable market for the company. Polluted water effluent from metal processing has been a longstanding challenge for the industry. By leveraging LiqTech's proprietary SiC membranes that can filter heavy metals and other demanding substances and toxins, customers can now overcome the challenges that they have historically faced. We look forward to delivering this initial order and believe that the success of this system is an important step in validating LiqTech's water treatment system for this new application in a new end market."</p><p class="text | article-text"><b>ABOUT LIQTECH INTERNATIONAL, INC.</b></p><p class="text | article-text">LiqTech International, Inc., a <span class="xn-location">Nevada</span> corporation, is a clean technology company that provides state-of-the-art ceramic silicon carbide filtration technologies for gas and liquid purification. LiqTech's silicon carbide membranes are designed to be used in the most challenging purification applications, and its silicon carbide filters are used to control diesel exhaust soot emissions. Using nanotechnology, LiqTech develops products using its proprietary silicon carbide technology, resulting in a wide range of component membranes, membrane systems, and filters for both microfiltration and ultrafiltration applications. By incorporating LiqTech's SiC liquid membrane technology with the Company´s extensive systems design experience and capabilities, LiqTech offers unique, turnkey solutions for the most difficult water purification applications.</p><p class="text | article-text">For more information, please visit: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3701667-1&amp;h=1265118423&amp;u=http%3A%2F%2Fwww.liqtech.com%2F&amp;a=www.liqtech.com" rel="nofollow" target="_blank">www.liqtech.com</a></p><p class="text | article-text">Follow LiqTech on Linkedln: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3701667-1&amp;h=1422348080&amp;u=http%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fliqtech-international&amp;a=http%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fliqtech-international" rel="nofollow" target="_blank">http://www.linkedin.com/company/liqtech-international</a></p><p class="text | article-text">Follow LiqTech on Twitter: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3701667-1&amp;h=2646783247&amp;u=https%3A%2F%2Ftwitter.com%2FLiqTech&amp;a=https%3A%2F%2Ftwitter.com%2FLiqTech" rel="nofollow" target="_blank">https://twitter.com/LiqTech</a></p><p class="text | article-text"><b>Forward-Looking Statements<br/></b><i>This press release contains "forward-looking statements." Although the forward-looking statements in this release reflect the good faith judgment of management, forward-looking statements are inherently subject to known and unknown risks and uncertainties that may cause actual results to be materially different from those discussed in these forward-looking statements. Readers are urged to carefully review and consider the various disclosures made by us in the reports filed with the Securities and Exchange Commission, including the risk factors that attempt to advise interested parties of the risks that may affect our business, financial condition, results of operation, and cash flows. If one or more of these risks or uncertainties materialize, or if the underlying assumptions prove incorrect, our actual results may vary materially from those expected or projected. Readers are urged not to place undue reliance on these forward-looking statements, which speak only as of the date of this release. We assume no obligation to update any forward-looking statements in order to reflect any event or circumstance that may arise after the date of this release.</i></p><div id="fusion-static-enter:M4KGHJ3BEFGWDIFJDPMAVHNP7E" style="display:none" data-fusion-component="M4KGHJ3BEFGWDIFJDPMAVHNP7E"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Company Contact:</b></span></p></td><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Investor Contact:</b></span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Simon Stadil, Chief Financial Officer</span></p></td><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Robert Blum</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">LiqTech International</span></p></td><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Lytham Partners, LLC</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Phone: +45 3140 9128</span></p></td><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Phone: (602) 889-9700</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><a class="prnews_a" href="mailto:sst@liqtech.com" rel="nofollow" target="_blank">sst@liqtech.com</a></span></p></td><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><a class="prnews_a" href="mailto:liqt@lythampartners.com" rel="nofollow" target="_blank">liqt@lythampartners.com</a></span></p></td></tr></table></div></div><div id="fusion-static-exit:M4KGHJ3BEFGWDIFJDPMAVHNP7E" style="display:none" data-fusion-component="M4KGHJ3BEFGWDIFJDPMAVHNP7E"></div><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/liqtech-receives-wastewater-treatment-system-order-for-metal-processing-industry-301670653.html">https://www.prnewswire.com/news-releases/liqtech-receives-wastewater-treatment-system-order-for-metal-processing-industry-301670653.html</a></h6></div></div></div><p class="text | article-text">SOURCE  LiqTech International, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kota" style="display:none" data-fusion-component="footer-kota"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/covid-19-map">COVID-19 Map</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/black-hills-region" rel="noopener noreferrer" target="_blank">KOTA Territory in Business</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOTA</li><li class="footer-contact | footer-address">2001 Skyline Drive</li><li class="footer-contact | footer-city-state">Rapid City, SD 57709</li><li class="footer-contact | footer-phone">(605) 394-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KOTA-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kotatv.com" rel="noopener noreferrer" target="_blank">publicfile@kotatv.com - (605) 394-7777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kota-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/c07279d4-a085-52c2-6188-3666430d73d9/834574c8-3ad0-46c9-8a95-15591d537623.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kota" style="display:none" data-fusion-component="footer-kota"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>